Software downloads

GeneTools

GeneTools 4.3.5

GeneTools version 4.3.5 is known to be compatible with GeneSys version 1.4.1 or later. It is also the first version to be compatible with Apple Mac computers running CrossOver (a Windows compatability layer available from Codeweavers). Please contact support@syngene.com for further details.

PLEASE NOTE THAT THIS DOWNLOAD IS NOT SUITABLE FOR SYSTEMS USING GENETOOLS NETWORK LICENSING. CUSTOMERS WITH NETWORK LICENSING SHOULD CONTACT SUPPORT@SYNGENE.COM AND REQUEST THE FULL GENETOOLS INSTALLER.

Download latest GeneTools (25 MB)

Download notes on using GeneTools to analyse multiplex images

Download notes on using GeneTools in a 21 CFR Part 11 compliant environment

Copyright © 2009-2016 Syngene, A Division of Synoptics Ltd